Some LightStream users may be unable to start streaming
Incident Report for Mixer
Resolved
The team has finished applying fixes and LightStream users should be able to stream.
Posted May 22, 2020 - 16:16 PDT
Identified
Our engineers have identified an issue that is preventing some LightStream users from starting streams or staying online.
Posted May 22, 2020 - 13:36 PDT
This incident affected: Video Ingestion.