Channel went live notifications not being sent
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 16:34 PST
Investigating
We are currently investigating an issue where some users are not receiving channel went live notifications.
Posted Jan 24, 2020 - 16:14 PST
This incident affected: Notification Delivery (Website Delivery, Xbox/Windows Notification Delivery, Email Delivery, Push Notification Delivery).