some Xbox users are unable to stream
Incident Report for Mixer
Resolved
Incident should be fully resolved. If you are still experiencing issues please contact support
Posted 26 days ago. Sep 17, 2019 - 22:51 PDT
Monitoring
A fix has been rolled out and we are monitoring things. If problems persist a restart of your xbox maybe required
Posted 26 days ago. Sep 17, 2019 - 18:38 PDT
Investigating
some xbox users are unable to stream and are receiving the following error "This game does not allow broadcasting"
Posted 26 days ago. Sep 17, 2019 - 14:51 PDT
This incident affected: Video Ingestion.