Issues with notifications, analytics, and going online/offline
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 18:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 17:35 PDT
Identified
The issue has been identified and a mitigation is being applied.
Posted Apr 23, 2020 - 17:08 PDT
Update
We are continuing to investigate this issue.
Posted Apr 23, 2020 - 17:01 PDT
Investigating
We are currently investigating an issue which is affecting notifications, analytics, and going online and offline.
Posted Apr 23, 2020 - 16:01 PDT
This incident affected: Mixer API, Dashboard, Video Ingestion and Notification Delivery (Website Delivery, Xbox/Windows Notification Delivery, Email Delivery, Push Notification Delivery).