High packet loss in north east US datacenter
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 23:16 PST
Update
Our systems continue to look normal
Posted Jan 22, 2020 - 23:14 PST
Monitoring
Our upstream provider identified and resolved the issue. Our systems are showing everything returning to normal. We will continue to monitor the situation.
Posted Jan 22, 2020 - 22:36 PST
Update
We have narrowed the issue to our upstream provider that transits data from the datacenter to the public internet. The issue appears to be limited to a about 20% of users in the north east US and likely only impacts a single ISP. We have escalated to their support team and they are actively investigating the issue
Posted Jan 22, 2020 - 21:12 PST
Investigating
We are experiencing high packet loss in our one of our datacenters servicing the north east US. We are activiely investigating. If you are having trouble in this region please try switching off low latency in the cog menu in the bottom right corner of the video player
Posted Jan 22, 2020 - 19:23 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery).