Notification delays
Incident Report for Mixer
Resolved
The delay has been resolved and go live notifications are working appropriately again.
Posted Nov 13, 2019 - 14:47 PST
Investigating
We are aware of an issue causing delays in receiving go-live notifications and are investigating the situation.
Posted Nov 08, 2019 - 13:37 PST
This incident affected: Notification Delivery (Website Delivery, Xbox/Windows Notification Delivery, Email Delivery, Push Notification Delivery).