Mixer account creation and sign-in may intermittently fail
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Dec 21, 2019 - 09:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2019 - 03:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2019 - 01:25 PST
Investigating
We are currently investigating this issue.
Posted Dec 21, 2019 - 00:44 PST
This incident affected: Mixer API.