Issue with chatters list and sub gifting features in chat
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 18:30 PST
Investigating
Users will likely see an incorrect chatters list and will be unable to view the sub gifting list
Posted Mar 04, 2020 - 17:39 PST
This incident affected: Chat.