Issues saving preferences
Incident Report for Mixer
Resolved
Thank you for your patience, all users should be able to update their settings now. If you tried to update your settings and weren't able to, please try again. If the issue still persists, please contact our support team.
Posted Aug 14, 2019 - 19:41 PDT
Identified
Some users may see issues making changes to their preferences, including chat settings. Our engineers are working on a fix.
Posted Aug 14, 2019 - 15:45 PDT
This incident affected: Mixer API, Mixer Web Experience, Dashboard, and Chat.