Thumbnails not shown for all channels
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 18:10 PDT
Investigating
We are investigating an issue where stream thumbnails are not being generated for all channels.
Posted Jun 18, 2020 - 11:41 PDT
This incident affected: Mixer Web Experience and Mixer Xbox App.