Dependent services affecting Mixer availability
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Mar 15, 2020 - 15:29 PDT
Monitoring
Networking has been restored in the data center and engineers are monitoring connections across services to ensure that functionality is similarly restored to normal operation.
Posted Mar 15, 2020 - 15:17 PDT
Identified
Engineers have identified the source of the network outage and are working to re-route and/or restore functionality.
Posted Mar 15, 2020 - 14:37 PDT
Update
A data center networking outage is having impact across several services. Engineers are engaged and working on mitigating the issue.
Posted Mar 15, 2020 - 14:26 PDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2020 - 14:09 PDT
This incident affected: Mixer API, Mixer Web Experience, and Mixer Xbox App.