Users may have difficulty signing in to Mixer
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 30, 2019 - 13:59 PDT
Investigating
We are currently investigating the issue. Not all users appear to be affected. For additional information, please see https://support.xbox.com/en-US/xbox-live-status
Posted 23 days ago. Aug 30, 2019 - 12:56 PDT
This incident affected: Mixer API and Mixer Web Experience.