Users unable to start broadcasting
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 05, 2019 - 17:04 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Sep 05, 2019 - 14:51 PDT
Update
Users may experience issues streaming using FTL. Our engineers are actively investigating the problem. Impacted users are encouraged to retrieve their stream keys from the dashboard and try to stream using RTMP.
Posted 17 days ago. Sep 05, 2019 - 13:12 PDT
Update
A data store migration did not properly transfer a key piece of information required for users to start broadcasting. That data source is currently being reprocessed to restore functionality.
Posted 17 days ago. Sep 05, 2019 - 12:25 PDT
Investigating
Most users will be unable to start broadcasting through either native broadcasting or through a 3rd party streaming platform.
Posted 17 days ago. Sep 05, 2019 - 12:19 PDT
This incident affected: Video Ingestion.