Channel thumbnail and preview clips missing for some channels
Incident Report for Mixer
Resolved
An expired certificate prevented the system that creates thumbnails and preview clips from talking to the system that manages those resources for the Mixer browse pages. The updated certificate has been deployed and the normal service communication has been restored.
Posted 4 months ago. Jun 15, 2019 - 11:42 PDT
Investigating
We are currently investigating an issue that is affecting the creation/update of channel thumbnails and preview clips. Streams that have been started since approximately 10am seem to be affected less frequently.
Posted 4 months ago. Jun 15, 2019 - 10:31 PDT
This incident affected: Mixer Web Experience and Mixer Xbox App.