Intermittent chat connectivity and chat message delays
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted May 22, 2019 - 11:32 PDT
Investigating
A datacenter networking issue is delaying the distribution of messages in chat
Posted May 22, 2019 - 00:46 PDT
This incident affected: Chat.