FTL intermittently failing on Chome 75 and above (also impacts Firefox)
Incident Report for Mixer
Resolved
as of 12am PST this morning all distributions servers have been patched and telemetry is showing that the error rate has returned to normal
Posted Jul 19, 2019 - 09:05 PDT
Update
a fix for has been rolled out to 50% of distribution machines. We anticipate the remainder of machines will be fully patched by 7/19/2019
Posted Jul 18, 2019 - 09:43 PDT
Update
A fix has been rolled out to 10% of distribution machines
Posted Jul 15, 2019 - 10:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2019 - 10:26 PDT
Identified
FTL fails to load on all channels on Chrome 75 and above due to a signalling handshake failure. The stream will fallback to HLS but FTL will be greyed out for the remainder of your session. A refresh of the page has the potential to successfully negotiate FTL.
Posted Jul 15, 2019 - 10:26 PDT
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery).