Users may experience issues signing in or using features related to their Microsoft Account
Incident Report for Mixer
Resolved
Thank you for your patience. The issue is now resolved. Affected users may need to refresh their browser and sign-in again.
Posted Jul 30, 2019 - 16:19 PDT
Monitoring
Our partners have mitigated the majority of the issue and we are waiting for their confirmation that the problem has been completely resolved.
Posted Jul 30, 2019 - 16:00 PDT
Investigating
Some users may experience issues signing into the site or using features related to their Microsoft Account such as purchasing embers, or gifting subscriptions.
Posted Jul 30, 2019 - 14:40 PDT
This incident affected: Mixer API.