Mixer Ember feature instability
Incident Report for Mixer
Resolved
This incident has been resolved. All services have returned to a nominal state and Ember-related actions should be functioning as expected.
Posted Apr 13, 2020 - 21:20 PDT
Investigating
Mixer Engineers are currently investigating Embers service infrastructure issues which may impact some site functionality. Users may experience issues with Ember redemption, leaderboards, and other Ember-related actions at this time.
Posted Apr 13, 2020 - 19:10 PDT
This incident affected: Mixer Web Experience, Mixer Xbox App, and Skills (Sparks and Embers).