Chat Sessions Drops
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted May 15, 2020 - 16:57 PDT
Update
We are continuing to investigate this issue.
Posted May 15, 2020 - 15:34 PDT
Investigating
We are currently experiencing intermittent chat sessions drops. While we investigate the issue, please refresh your page and your chat session will be restored.
Posted May 15, 2020 - 15:34 PDT
This incident affected: Chat.