stream not going online
Incident Report for Mixer
Resolved
we have the issue mitigated for the moment. users should not be affected. we will continue to monitor
Posted Nov 19, 2019 - 21:31 PST
Investigating
we are currently investing users unable to go live on Mixer.com in the north east region of the US. This only affects FTL, RTMP appears to be fully operational
Posted Nov 19, 2019 - 19:25 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery) and Video Ingestion.