We are currently investigating an issue with Skills and Leaderboards.
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 17:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 16:59 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2020 - 16:39 PST
This incident affected: Skills (Sparks and Embers).