Clips not showing up on some pages
Incident Report for Mixer
Resolved
reliability has returned to normal
Posted Mar 07, 2020 - 15:28 PST
Monitoring
we have identified the problem and deployed a fix
Posted Mar 07, 2020 - 15:28 PST
Investigating
Some users may not be able to see clips on the channel page. A direct link to a clip will continue to work as expected.
Posted Mar 07, 2020 - 15:09 PST
This incident affected: VOD (VOD Playback).