Some channels look like they are online when they are offline
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 07:58 PDT
Monitoring
We have pushed out a fix and our monitoring the recovery.
Posted Apr 24, 2020 - 07:34 PDT
Identified
We have identified an issue where some channels look like they are online when they are actually offline. This issue doesn't affect the channels' going back online (they will still be able to stream). We are pushing out a fix to clean up these streams.
Posted Apr 24, 2020 - 07:00 PDT
This incident affected: Mixer API.