Packet loss high on Spectrum ISP in North East US
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 10:40 PDT
Monitoring
Spectrum traffic has been rerouted and packet loss is back within it's normal range, we will continue monitoring the situation
Posted Mar 23, 2020 - 10:26 PDT
Investigating
Packet loss on Spectrum has increased and will likely impact viewers on FTL in the North East US
Posted Mar 23, 2020 - 09:00 PDT
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery).