Planned Maintenance: This is fine. We will be back soon.
Incident Report for Mixer
Resolved
We're back!
Posted 26 days ago. Sep 17, 2019 - 02:47 PDT
Identified
You are experiencing a planned maintainance. Totally planned. Our bots are on it and we'll be back online soon.

Se está realizando un mantenimiento planeado. Totalmente planeado. Nuestros bots están trabajando en ello y volveremos a estar en línea pronto.

Une opération de maintenance planifiée est en cours. Elle a été entièrement planifiée. Nos bots y travaillent et nous serons bientôt de retour en ligne.

Você está enfrentando uma manutenção planejada. Totalmente planejada. Nossos bots estão trabalhando nisso e voltaremos a ficar online em breve.

ただいま計画メンテナンス中です。計画に従って実施しています。ボットによる作業中で間もなくオンラインに戻ります。
Posted 27 days ago. Sep 17, 2019 - 02:04 PDT
This incident affected: Mixer API, Mixer Web Experience, Mixer Xbox App, and Chat.