Issues watching video
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 21:52 PST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2020 - 21:24 PST
Investigating
We’re looking into an issue where we’re seeing an issue playing live video
Posted Mar 03, 2020 - 21:17 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery, HLS (Fallback) Video Delivery).