Mixer outage
Incident Report for Mixer
Resolved
Engineers are seeing full recovery across the site, with the exception of thumbnails which are still being monitored. Impacted users can restart their stream to get thumbnails and previews.
Posted Apr 06, 2020 - 17:19 PDT
Monitoring
Mixer component services are recovering and engineers are verifying that the impacted experiences are coming back healthy.
Posted Apr 06, 2020 - 17:09 PDT
Identified
Our engineering team has identified the issue and they are working on implementing a fix.
Posted Apr 06, 2020 - 17:03 PDT
Investigating
Our engineers are looking into an issue impacting most aspects of the mixer website and client applications. Impacted areas may include channel browsing and editing, starting or stopping of streams, and most spark and ember-related actions.
Posted Apr 06, 2020 - 16:40 PDT
This incident affected: Mixer API, Mixer Web Experience, Mixer Xbox App, Skills (Sparks and Embers), Dashboard, and Chat.