Issues with viewer counts, sparks and ember skills.
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 27, 2019 - 15:00 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 27, 2019 - 14:34 PDT
Investigating
We are currently investigating an issue with viewer count, sparks, and ember skills.
Posted 16 days ago. Sep 27, 2019 - 14:30 PDT
This incident affected: Mixer Web Experience and Mixer Xbox App.