Incorrect display for subscription status
Incident Report for Mixer
Resolved
A fix has been deployed.
Posted 11 days ago. Sep 11, 2019 - 16:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Sep 11, 2019 - 13:07 PDT
Investigating
The subscriptions billing page is incorrectly showing 'Won't autorenew' for active subscriptions. Active subscriptions are still set up to autorenew. We are working to resolve this discrepancy and will update here once fixed.
Posted 11 days ago. Sep 11, 2019 - 09:55 PDT
This incident affected: Mixer Web Experience.