Issues with chat, receiving live updates, starting a stream, API calls
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 11:22 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2019 - 10:03 PST
Investigating
We are currently investigating issues with loading chat, receiving live updates, starting a stream
Posted Nov 15, 2019 - 09:50 PST
This incident affected: Mixer API and Chat.