Mixer site outage
Incident Report for Mixer
Resolved
Our partners identified and fixed the root cause issue and all Mixer services have been restored. Users may need to restart streams or refresh their browser windows to get full functionality.
Posted Jun 09, 2020 - 17:37 PDT
Update
Update on user impact: Users will experience issues using chat and starting streams. Existing streamers may be pushed offline, and page loads for mixer.com and apps will be slow or unresponsive.
Posted Jun 09, 2020 - 16:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 15:52 PDT
Identified
Our engineers have identified an issue which is causing chat and other parts of Mixer to fail. We are actively engaging with our partners to determine a root cause.
Posted Jun 09, 2020 - 15:18 PDT
This incident affected: Mixer API, Mixer Web Experience, Mixer Xbox App, Skills (Sparks and Embers), Dashboard, Chat, Interactive API, Webhook Delivery, Clips and Notification Delivery (Website Delivery, Xbox/Windows Notification Delivery, Email Delivery, Push Notification Delivery).