Issues viewing, creating, and updating VoDs and Clips
Incident Report for Mixer
Resolved
Our engineers have confirmed that Mixer functionality has been restored after the data center issue was resolved.
Posted Feb 05, 2020 - 09:30 PST
Monitoring
A partner team identified and is working to resolve a data center issue which impacted Mixer users' ability to view, create, or update VoDs and Clips. We are monitoring the status of their recovery.
Posted Feb 04, 2020 - 20:19 PST
Investigating
We are currently investigating an issue that is affecting viewing, creating, and updating VoDs and Clips.
Posted Feb 04, 2020 - 15:10 PST
This incident affected: VOD (VOD Uploads, VOD Playback).