Intermittent FTL video quality degradation
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 13:26 PST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 12:49 PST
Update
The upstream provider change has proven stable and as a result we are marking this as resolved
Posted Jan 15, 2020 - 12:48 PST
Update
We switched upstream providers in our NYC datacenter this morning and as a result the packet loss statistics have dropped significantly. We will continue to monitor through out the day
Posted Jan 14, 2020 - 13:40 PST
Update
we had another incident this morning affecting a large portion of viewers and streamers connected to our Frankfurt datacenter that occurred at 7:00am PST. The datacenter network operations team determined a router configuration change triggered an unexpected restart.
Posted Jan 14, 2020 - 13:30 PST
Investigating
We are currently investing intermittent issues with FTL video, causing:
- Viewing: Quality issues when watching a stream in FTL (some users will see intermittent packet loss)
- Broadcasting: Some streamers getting disconnected with streaming
Posted Jan 13, 2020 - 16:22 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery) and Video Ingestion.