Analytics reports currently under maintenance
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 15:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 24, 2019 - 13:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 24, 2019 - 10:40 PDT
Identified
The engineering team has taken down the analytics reports in the Streamer Dashboard so that they can investigate issues with the reports. We will make the reports available again once the issues are fixed. Thank you for your patience.
Posted 3 months ago. May 23, 2019 - 09:44 PDT
This incident affected: Mixer Web Experience and Dashboard.