Networking issues across Mixer
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 12:14 PST
Investigating
A partner team is experiencing networking issues which are affecting performance on Mixer. Users may see issues with Channel One, Hypezone, and Chat or other parts of Mixer. Our engineers are engaged with our partners to fully identity the impact and mitigate it.
Posted Jan 22, 2020 - 09:06 PST
This incident affected: Mixer Web Experience, Mixer Xbox App, and Chat.