Custom stickers will show as broken images
Incident Report for Mixer
Postmortem

One of the downstream services was experiencing an issue related to image thumbnails. Once the issue was root caused, a fix was deployed in the service and skill images were restored.

Posted about 2 months ago. Jun 21, 2019 - 16:46 PDT

Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 21, 2019 - 16:45 PDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jun 21, 2019 - 14:04 PDT
Monitoring
Custom stickers uploaded in the last 24 hours will have a broken image in the skill tray and if used in chat. Our engineers have identified the issue and are working on a fix.

We expect the issue to be resolved within 24 hours.
Posted about 2 months ago. Jun 21, 2019 - 14:04 PDT
This incident affected: Skills (Sparks and Embers).