iOS/Android App Crashes when loading a broadcast
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 15:35 PST
Investigating
We are currently investigating an issue where iOS/Android App crashes when loading a channel
Posted Jan 22, 2020 - 14:54 PST