Channel Progression Badges intermittently not loading in chat
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 17:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 14:03 PDT
Update
We've fixed the issues with user counts and skills usage, we're currently working to resolve an issue where Channel Progression Badges are not loading in chat.
Posted Mar 16, 2020 - 14:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 13:49 PDT
Investigating
We are currently investigating an issue with viewer count, sparks, and ember skills.
Posted Mar 16, 2020 - 13:28 PDT
This incident affected: Mixer Web Experience.