Errors when uploading and updating skills
Incident Report for Mixer
Resolved
Our engineers have confirmed that Mixer functionality has been restored after the data center issue was resolved.
Posted Feb 05, 2020 - 09:30 PST
Identified
We are tracking an data center issue impacting several partner dependencies which is preventing some users from editing or updating skills and stickers.
Posted Feb 04, 2020 - 20:18 PST
Investigating
We are investigating an issue where Partners and Open Monetization Channel Owners are getting an error when attempting to edit an existing or update a new skill/sticker. Existing skills are able to be used viewers as normal.
Posted Feb 04, 2020 - 14:18 PST
This incident affected: Skills (Sparks and Embers).