mobile clipping button is not always available on channels where it should be
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted May 07, 2020 - 14:45 PDT
Identified
the clipping button on mobile app is not always available
Posted May 06, 2020 - 14:41 PDT
This incident affected: Clips.