Issues starting a new stream and stream broadcast quality
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 15:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 15:21 PST
Investigating
We are currently investigating issue causing delay in starting a new stream and degraded performance when when watching a stream.
Posted Nov 20, 2019 - 13:11 PST
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery, HLS (Fallback) Video Delivery) and Video Ingestion.