Some iOS users are having issue purchasing Embers when running iOS 13+ and the Mixer App 5.4.0
Incident Report for Mixer
Resolved
A fix has been released, please update the iOS Mixer App to 5.4.1 or higher.
Posted Jun 18, 2020 - 08:22 PDT
Identified
A fix is currently being developed/tested.
Posted Jun 17, 2020 - 14:29 PDT
This incident affected: Skills (Sparks and Embers).