Issues with skills, sparks, or embers
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2019 - 21:23 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 14, 2019 - 20:19 PDT
Investigating
Users may experience issues browsing for skills or spending sparks and embers. Our engineers are investigating the issue.
Posted 2 months ago. Jun 14, 2019 - 20:18 PDT
This incident affected: Mixer API.