We are currently investigating an issue with sparks and embers. Users are currently unable to purchase embers and are not seeing their ember balance.
Incident Report for Mixer
Resolved
A fix has been verified and embers and sparks should now be usable again. Thank you for your patience!
Posted Feb 16, 2020 - 13:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2020 - 12:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 11:42 PST
Identified
The issue has been identified and a fix is being prepared. We will provide an update in around an hour.
Posted Feb 16, 2020 - 10:40 PST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2020 - 02:10 PST
This incident affected: Skills (Sparks and Embers).