Hypebot Messages not displaying in chat
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 17:48 PDT
Investigating
HypeBot is currently not displaying a message in chat (when a channel gets a new follower or a channel gets hosted).
Posted Aug 07, 2019 - 17:44 PDT
This incident affected: Chat.