Degraded video services reliability between NYC and other services
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2020 - 20:31 PST
Update
We are continuing to investigate the issue. We have mitigated the issue for new streams by routing traffic to a new data center. Existing streams within the NYC area may encounter the symptoms mentioned previously.
Posted Feb 20, 2020 - 15:55 PST
Investigating
We are currently investigating an issue where video services in NYC cannot reach other required services. Streams in that area may encounter delayed VOD uploads, clip creation issues, and being able to find FTL for these streams.
Posted Feb 20, 2020 - 10:35 PST
This incident affected: VOD (VOD Uploads) and Video Distribution (FTL (Low Latency) Video Delivery).