high packet loss on west coast US
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted May 15, 2020 - 22:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 21:45 PDT
Investigating
we are investigating an issue with high packet loss on the west coast of the US
Posted May 15, 2020 - 19:57 PDT
This incident affected: Video Distribution (FTL (Low Latency) Video Delivery).