Errors when uploading images
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 14:38 PDT
Monitoring
We have implemented a fix for image upload failures and are monitoring to verify.
Posted 2 months ago. Aug 08, 2019 - 12:23 PDT
Investigating
We are investigating an issue where you will see errors when you try to upload an image (avatar, social thumbnail, channel background, etc.)
Posted 2 months ago. Aug 08, 2019 - 08:49 PDT
This incident affected: Mixer Web Experience.