Issues starting or stopping streams
Incident Report for Mixer
Resolved
All affected systems should be functioning now. Thank you for your patience!
Posted May 22, 2019 - 19:03 PDT
Monitoring
Our engineers believe they have mitigated the issue and they are monitoring the impacted services.
Posted May 22, 2019 - 18:52 PDT
Identified
Our engineers have identified the issue and are taking steps to resolve it.
Posted May 22, 2019 - 17:32 PDT
Update
We are continuing to investigate this issue.
Posted May 22, 2019 - 17:16 PDT
Investigating
Some users may see issues with the following:
- Starting or stopping streams
- Sending or receiving costream invites
- Following or unfollowing users
Posted May 22, 2019 - 17:14 PDT
This incident affected: Notification Delivery (Website Delivery, Xbox/Windows Notification Delivery, Email Delivery, Push Notification Delivery) and Mixer API.