Viewer counts not updating
Incident Report for Mixer
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 20:31 PDT
Monitoring
A fix has been implemented for view counts not updating. We're continue to monitor to verify resolution.
Posted Sep 10, 2019 - 19:10 PDT
Investigating
We are currently investigating an issue where view counts for a stream is not updating.
Posted Sep 10, 2019 - 19:04 PDT
This incident affected: Mixer Web Experience and Mixer Xbox App.